Installing .NET Framework 4.0 on Windows XP

            The ProviderSuite Billing Manager and Schedule Manager applets require that Microsoft .NET Framework 4.0 or higher be installed on your computer. Note that the highest version that can be installed on Windows XP is 4.0.

            If you are using Windows XP and have an issue installing the Billing Manager or Schedule Manager applets, please confirm you have the 4.0 version of the Microsoft .NET Framework installed on your computer.

            Version 4.0 can be downloaded for free from Microsoft at this link.

            Updated: 23 Aug 2017 11:11 AM
            Helpful?  
            Help us to make this article better
            0 0